Current time: 04-20-2014, 07:05 PM Hello There, Guest! (LoginRegister)

Post Reply 
Bugzilla (per DreamHost wiki)
10-11-2005, 07:20 AM
Post: #1
Bugzilla (per DreamHost wiki)
I installed Bugzilla per the directions on DreamHost's wiki here ...

http://wiki.dreamhost.com/index.php/Bugzilla

... which means I installed the correct version of Bugzilla (2.16.8) and set up my db as specified.

I was very happy to see things chomping -- files getting created, db getting populated, etc. -- but now that I'm done, I get 404. I believe there's supposed to be an index.html file in the Bugzilla folder, but it isn't there.

My Unix is *way* weak, so I don't want to hurt anything out of ignorance. I CHMODed the Bugzilla folder to 777 and ran ./checksetup.pl again, but now I have a 500 error, so I'm officially lost.

Should I scrap the install and try again? The db has already been populated, so will a re-install be okay with that?

I figure this is borne of my own ignorance and am hoping I overlooked a small detail.

Pointers, anyone?
Find all posts by this user
Quote this message in a reply
10-11-2005, 11:56 AM
Post: #2
Bugzilla (per DreamHost wiki)
Okay, I cleared out my db tables, blew away the current install and started again. Things I did different: A) this time, there is no doubt the db was fully formed before I began (I may have run the first install before the db was complete) and B) I edited the localconfig file in pico right on the server, rather than in Notepad.

Again ... I was exited to see the install chugging along. In fact, this time it even created a dummy product for discussion in Bugzilla -- I don't remember that happening the first time -- but I am still in "no worky" land.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: