Current time: 04-16-2014, 12:32 AM Hello There, Guest! (LoginRegister)

Post Reply 
DreamHost still using TLS 1.0 and vulnerable to BEAST SSL attacks? Why?
04-29-2012, 06:42 PM
Post: #1
DreamHost still using TLS 1.0 and vulnerable to BEAST SSL attacks? Why?
I recently read an article regarding the vast majority of sites using SSL are still vulnerable to a BEAST attack despite the fact that this vulnerability was discovered some time ago (LINK). I tested my own site on DreamHost and failed the BEAST test:

BEAST attack Vulnerable INSECURE (more info)

Why hasn't DreamHost upgraded to TLS 1.1 or 1.2 and when can DreamHost customers expect this vulnerability to be addressed?

More info regarding the BEAST attack here.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: