Current time: 04-23-2014, 08:50 PM Hello There, Guest! (LoginRegister)

Post Reply 
Browser can't find my new Wordpress install
03-27-2012, 11:43 AM
Post: #1
Browser can't find my new Wordpress install
I've probably made 200+ Wordpress installs on Dreamhost, and this is the first time I've run into this. Anyone have any suggestions?

Earlier today I created a new subdomain. Some time after that, I created a 1-click Wordpress install there.

I got the email from Dreamhost saying that the Wordpress install was successful and now I need to go to subdomain.domain.com/wp-admin/install.php to create an admin and finish the set-up. However, when I click that URL -- or type it into my browser -- I get a browser message saying that it cannot be found.

I have tried pasting the URL into both Chrome and Firefox, with the same results in both. I have also tried navigating to the base URL: subdomain.domain.com. My browsers still can't find it.

I FTPed into the site and all the normal Wordpress files seem to be there.

Any idea why I can't get into my site? Is it possible that since I created the subdomain just today, it hasn't yet "propagated" (if that's the right word) across the Internet? And would that even matter?

Steve
Find all posts by this user
Quote this message in a reply
03-27-2012, 12:17 PM
Post: #2
RE: Browser can't find my new Wordpress install
That could be it. I have had that happen to me. I usually give any new sub-domain 24 hours here before I try to do anything with it.
Find all posts by this user
Quote this message in a reply
03-27-2012, 12:45 PM (This post was last modified: 03-27-2012 01:23 PM by stephensmith.)
Post: #3
RE: Browser can't find my new Wordpress install
I guess I have lucked out in the past. Seems I could add a domain (or subdomain) in Dreamhost, then almost immediately put Wordpress on it and have it all worke. This time it has been about 4 hours since I started, and it's still not working.

It does occur to me that this is probably not about Wordpress at all. The subdomain itself should be findable, whether or not I have any files there, Wordpress or otherwise. So on reflection I'm guessing it's just that the subdomain isn't seen yet by the Internet.
My site has appeared.

I am at peace.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: