Current time: 04-18-2014, 04:16 PM Hello There, Guest! (LoginRegister)

Post Reply 
undefined simplexml_load_string
06-13-2011, 05:04 PM
Post: #1
undefined simplexml_load_string
I'm getting this errror: Call to undefined function simplexml_load_string() using php 5.3 (FastCGI). Any suggestions?
Find all posts by this user
Quote this message in a reply
06-13-2011, 05:15 PM
Post: #2
RE: undefined simplexml_load_string
Not enough information to answer anything. What app or cms are you using? How does this occur? Always? sometimes? Url of site? Log entries?

in the meantime: http://lmgtfy.com/?q=simplexml_load_string()
Find all posts by this user
Quote this message in a reply
06-13-2011, 05:46 PM (This post was last modified: 06-13-2011 05:46 PM by bluesaphyer.)
Post: #3
RE: undefined simplexml_load_string
(06-13-2011 05:15 PM)LakeRat Wrote:  Not enough information to answer anything. What app or cms are you using? How does this occur? Always? sometimes? Url of site? Log entries?

in the meantime: http://lmgtfy.com/?q=simplexml_load_string()

I'm writing my own code, no CMS or app. Trying to use the AlchemyAPI. The call to the function is actually in the Alchemy API code. You can see the error occur at http://julieknoll.info/sites/completetrees/services.php There are no matching entries in the log file.
Find all posts by this user
Quote this message in a reply
06-13-2011, 07:16 PM
Post: #4
RE: undefined simplexml_load_string
well then show us a snippet, otherwise, how can we even begin to help?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: