Current time: 04-18-2014, 03:36 AM Hello There, Guest! (LoginRegister)

zenphoto problems
10-30-2009, 06:14 AM
Post: #1
zenphoto problems
First problem, when I click the "admin" tab, I get this message

Zenphoto Error
MySQL Query ( SELECT * FROM `zp_953151513036872_administrators` WHERE `valid` = '1' ) failed. Error: Unknown column 'valid' in 'where clause'

Second problem, on the albums tab, when I click the "X" icon to delete an album, nothing happens. I get the following error in the Javascript console.

Error: invalid flag after regular expression
Source File: /zp-core/js/zenphoto.js.php
Line: 2, Column: 11
Source Code:
<b>Warning</b>: require_once(/usr/local/ndn/web/oneclicks/zenphoto/zp-data/.../zp-config.php) [<a href='function.require-once'>function.require-once</a>]: failed to open stream: No such file or directory in <b>/usr/local/ndn/web/oneclic

Third problem and most critical, after I upload a photo there are no images available. The album is created OK, the individual pictures show up, but there is no actual image. Just a white empty box. Navigating directly to the URL of the picture gives this error.

Zenphoto Error
MySQL Query ( SELECT `id`, `watermark` FROM `zp_953151513036872_albums` WHERE `folder` LIKE "lake-erie-summer-2009" ) failed. Error: Unknown column 'watermark' in 'field list'

As far as I can tell watermarking is turned off.

Thanks
Find all posts by this user
11-01-2009, 06:44 PM
Post: #2
zenphoto problems
Problem resolved. Contacted support and they performed an upgrade on the database. Resolved all of the problems.
Find all posts by this user


Forum Jump: