Current time: 04-23-2014, 08:49 PM Hello There, Guest! (LoginRegister)

Post Reply 
An-Archos AMP and Wordpress 2.7?
01-05-2009, 01:35 AM
Post: #1
An-Archos AMP and Wordpress 2.7?
WP 2.6.5 broke the An-Archos Media Player AMP 2.5. plug-in. I get a Fatal Error when trying to install it as-is. A 'fix' I found got it installed but not functioning. Even on a fresh WP 2.7 install with no other plug-ins. Others have reported it working and installing with no problems so I'm wondering if it has something to do with DH. If anyone has run across this problem and found a solution it would be greatly appreciated.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: