Current time: 04-20-2014, 04:33 PM Hello There, Guest! (LoginRegister)

SSL Problem
02-17-2008, 02:09 PM
Post: #1
SSL Problem
Hi,

I'm having problems with my domain that I've just set up SSL on. The site (http://www.intrigueboutique.com) was working OK on HTTP (with a Zencart install).

I bought a unique IP through DH, then bought a SSL cert (RapidSSL) through a 3rd party, and set it up through the DH panel in the correct way (yep - I read ALL the wiki/help files before starting).

The domain is now inaccessible via HTTP, but it does show up via HTTPS (my Zencart shows the home page, but links point to HTTP so they break when clicked).

Questions:

1. Am I missing something really obvious - such as I have to wait for the IP to propagate (I live in the UK so may not see things as quick due to DH being US-based).
2. Do I need to tell DH to do anything else? I've read the help where it mentions 'intermediate certs' but I got an immediate one - which I updated over the top of DH's temp one.
3. If its a cert prob (which I personally don't think it is) - can I roll back to HTTP quickly so I can get my site visible again via HTTP?
4. Something else? :-(

I can't really afford to hang about on this, so ANY help help would be most grateful.

Thanks in advance.
dp
Visit this user's website Find all posts by this user
02-18-2008, 02:34 AM
Post: #2
SSL Problem
http works fine from Australia.

Very, very, very fine Tongue
Visit this user's website Find all posts by this user
02-18-2008, 01:23 PM
Post: #3
SSL Problem
Yeah, the OP must have gotten this sorted out.

I haven't checked every page yet, though. However, I will do my best to make sure that no stone lies unturned! I know it's very important to the OP that we test to make sure that all the product pages work. Wink

What are 50DISK50, 3DOM50, and 1IP1DOM50?
They're Dreamhost coupons!
Find all posts by this user


Forum Jump: