ZenPhoto error at Dreamhost =/



Hi guys!

Im having problems to install ZenPhoto in one of my domains at Dreamhost... I dont want to use the One-Click Installer because I need to customize this system and then use it with wordpress…

What i`ve done until now:

  • downloaded zenphoto-1.1.7.zip from zenphoto.org and unpacked;
  • uploaded the entire folder “zenphoto” to root directory using FTP;

When i tried to access domain.com/zenphoto/ , it redirects me to domain.com/zenphoto/zp-core/setup.php and displays this error message: “No input file specified.” !

What i`ve already tried to:

  • edit RewriteBase at the .htaccess file using /home/username/domain.com structure;
  • configure domain.com/zenphoto/zp-core/zp-config.php with database information;
  • Set permission settings for the “/albums” and “/cache” to 777.
  • Change the version of PHP to 5.2.x at “Manage Domains” (before this the page was calling cgi-sysyem/zp-core/setup.php or somthing like that).

Any suggestions?

Thanks in advance,
Anderson Clayton


I`ve found a solution… Just rename or remove the .htaccess from /zenphoto!

Anderson Clayton