Zend Engine API version 20021010

software development

#1

I’m running WordPress (php) with the standard DreamHost tools and my error_log is full of…

Zend Optimizer requires Zend Engine API version 20021010.
The Zend Engine API version 20050606 which is installed, is newer.
Contact Zend Technologies at http://www.zend.com/ for a later version of Zend Optimizer.

This sounds like a non-error; the Engine API that’s available is newer than the one that’s required. So why does it keep logging this and how can I make it stop?

Thanks!