You have already activated rack 1.2.1, but your Gemfile requires rack 1.3.4. Consider

software development

#1

You have already activated rack 1.2.1, but your Gemfile requires rack 1.3.4. Consider using bundle exec.

How do i solve this problem? I have tried anything i found on the web.