"you don't have permission to add" Godaddy domain


Hello, I am trying to add a domain from Godaddy. I entered the ns1, ns2, and ns3 nameservers about 12 hours ago, and they show up when I run a whois, but when I try to add the domain on the DH side I get:

You can’t add that domain: you don’t have permission to add

Also, when I look at the A record on the Godaddy domain, it’s still pointed at the old IP address belonging to lightCMS, which we were using before.

Do I need to change the A record to, and if so, to what?



Is this your own account or a friend’s ?


Yes, its a client’s. I have access to both the DH and Godadday panels though.


I’ve never seen that error myself, but it might be that they’ve created an additional Panel account from within their primary Panel account with restrictive Panel permissions.


The login they gave me has full admin access; I created another user with all the permissions to add a domain and I got the same error.


Very odd…

In Panel, click Manage Account and take a look at that page to ensure the account actually provides hosting ability. It might be a registrar-only account type (sans hosting space).

You can send in a query at http://dreamhost.com/contact as well as by Contact Support link in Panel.


“You don’t have permission to add” typically means that the domain is already on another DreamHost customer’s account. Contact Support with details so we can check, and remove the domain from the other account if appropriate.


The domain was previously used with lightCMS, so I’m not sure thats the case. However, I have contacted Support but have not heard back yet.



It used to be: [color=red]You can’t add that domain: already configured in system[/color]

Did they change it?


Resolved: Apparently someone else had the same domain added to there account.