You don't have Junk Mail preferences set up yet!


#1

Uuuh… yes I do! I’ve activated Junk Mail filtering in the panel, but the webmail still says I’ve not set this up - even after quite a few hours. The MX entries have changed to the filter servers, and email is being tagged. What’s wrong?

I’ve tried removing it and adding it again, but I still cannot get to the Spam Assassin options in the webmail.

Any clues, or ways to force this to work?


#2

I’d poke support. This was so easy even an idiot like me could make it work. Surely, you’re too bright for it. (That is a compliment besides calling you “Shirley”)

Wholly


#3

Thanks for the compliment, but it was my mistake after all. I was logging into webmail using the mailbox details, and not the email alias details.

All is OK now.