Yii not working?

apps

#1

Hello, I have installed Yii on my local mac, but when I used the command

/usr/local/bin/php ~/YiiRoot/framework/yii.php webapp

on my ssh account on DreamHost, nothing happens. No error message, no files created, nothing.

Any help would be appreciated. Thanks! :slight_smile:


#2

Sorry now that I read the message I wrote, it could be mistakenly read that I installed Yii on my mac then tried to run the mac installation off the Dreamhost server.

Let me rephrase.

What I mean to say is that I successfully installed Yii on my Mac and it runs fine. Create a web app and all.

When I tried to do the same on Dreamhost, it doesnโ€™t give me any error messages, nor does it create the webapp folder. I then created the webapp folder myself but the command put nothing in my folder either.

Any advice? Since it gives no error messages, it is difficult to pinpoint what keywords I should use in a Google search. Thanks!


#3

Nevermind. I think I was too tired when I posted this

The command should have been

/usr/local/bin/php ~/YiiRoot/framework/yiiC.php webapp

I typed yii.php not yiic.php LOL