WP error after upgrading to 3.7

wordpress

#1

I upgraded to 3.7 this morning and my site has been down ever since. I’m getting the following error:

Fatal error: Call to undefined function wp_using_ext_object_cache() in /home/humwa/sparkmag.org/wp-includes/option.php on line 445

The following plugins are installed:
addthis
akismet
google analytics
intensedebate
jetpack
subscribe-to-double-opt-in-comments
wp-hashcash
wp-super-cache

I’m at a bit of a loss, any advice?

Thanks!


#2

Hello. did you try and deactivate all plugins? Can you get ion your admin area? I have not tested my site as of yet so I dunno if mine is down yet.


#3

Looks like you’re running now. Everything okay?