Wordpress plugin needs more PHP memory

apps

#1

Why is default PHP memory limit so low (90M) when most (useful) Wordpress plugins (eg. Duplicator) demand 265M, or at least 128M.
I should not be forced into buying VPS surely?
I don’t particularly want the hassle of moving host either (and I’m sure DH would rather I didn’t!)

Any solution? I’ve tried a .php/5.3/phprc configuration file, but it doesn’t seem to work. System over-riding?

HELP!!

Steve.