Wordpress Permalinks to 404s

I’m getting 404s on my permalinks, but it was working just fine the other day. In fact, it’s been working fine for months!

Checked .htaccess and everything looks okay
Don’t know if I can get into the conf. or restart apache (not on PS)

I didn’t do anything under the hood on Apache. Does anyone know if there files I may have touched in the WP directories (besides .htaccess) from which there could be an issue?



Forever in The Refining Fire | Malachi 3:2

Go back to the WP Admin section for Permalinks and re-set it to the way you like it. It’ll refresh the .htaccess file which might wake it up. As an experiment, turn off the permalinks and see if the old fashioned way works. Then reactivate the permalinks. I’ve gone back and forth before while troubleshooting and it’s pretty slick how it keeps track of everything.