WordPress One-click Install Issues

apps

#1

Hello,
I have used the one-click WordPress installation option (Advanced Mode) about 10 times now with Dreamhost without issues. Now, for some reason I’m having unforeseen problems.

Example - I go to the One-click installation page under my account, select the appropriate “Install to:” domain, create a new DB name, and leave the user as the default (main account) user.

Everything seems to install just fine, i.e. I receive the success email from DreamHost Installer Robot saying that everything is goof to go. Within that email is the instructions to complete the installation with the URL as follows:

"1. Please create an admin user at:
http://www.example.com/wp-admin/install.php "

So, upon clicking this URL I get the following error:

Not Found
The requested URL /wp-admin/install.php was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

This has happened on two attempts with two different websites I’ve tried to add today.

I have even FTP’d into the account with FileZilla and see all the WordPress files there just fine. I don’t really know why I’ve done this 10 times before without issues and now I’m getting this error. Makes no sense.

Any suggestions?
Thanks


#2

PS: The nameservers are and have been pointing to Dreamhost for these two domains as requested from Dreamhost when adding the domains to our panel. Ex:

Name Server:NS1.DREAMHOST.COM
Name Server:NS2.DREAMHOST.COM
Name Server:NS3.DREAMHOST.COM


#3

When you FTP in, is there a .htaccess file there? If so, then rename it .htaccess.sav and continue. If not, drop a jpg in the main directory and see if you can pull that up in your browser.

-Scott


#4

Hi Scott,
Perhaps this will help others who have had this problem with installing WordPress or just receiving the Page not Found error at the WordPress install URL (the /install.php page), or who receive this error when trying to visit their main domain:

Site Temporarily Unavailable
We apologize for the inconvenience. Please contact the webmaster/ tech support immediately to have them rectify this.
error id: “bad_httpd_conf”

After reading a few posts online, I tried the steps they recommended. These were:

  1. Go to your Dreamhost Panel
  2. Click on Manage Domains link
  3. Click on the “Edit” link under the domain you are having trouble with (Edit under the “Web hosting” column.
  4. Under the “Fully Hosted” section at the top, simply click the “Change fully hosted settings now” (no changes need to be made on this page)

For some reason this seems to refresh the domain information. I read this on one blog:

“Bad_httpd_conf is actually a custom error message only Dreamhost clients will encounter. The error is produced when IP your domain is resolving to points to an Apache web server not configured for your domain.”

Don’t know if this is true to only receive this message for Dreamhost or not but the steps I listed above worked for me.

Thanks