Wordpress mu + new php.ini = problems

software development

#1

Hello!!

I needed to change the php.ini, because I changed the max_upload, I followed all tutorials (http://wiki.dreamhost.com/Custom_PHP.ini).

I change the .htaccess and I put this:

AddHandler php-cgi .php
Action php-cgi /cgi-bin/php.cgi

But when I put this after or before the code:

RewriteEngine On
RewriteBase BASE/

#uploaded files
RewriteRule ^(./)?files/$ index.php [L]
RewriteRule ^(.
/)?files/(.*) wp-content/blogs.php?file=$2 [L]

RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule . - [L]
RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-.) $2 [L]
RewriteRule ^([_0-9a-zA-Z-]+/)?(.
.php)$ $2 [L]
RewriteRule . index.php [L]


The .htaccess for wordpressmu, the website don’t run.

The changed php.ini only works with a .htaccess without the codes for wordpress mu

Can I have the two codes at the same time?

Thanks!!

Sorry for my bad english :wink:


#2

Did you make sure you had mod_rewrite enabled in your php.ini?

================================
Angela Gann
CrimsonDryad Web Design Services
Web Design, Custom Software Development
http://www.crimsondryad.com