Wordpress installation

wordpress

#1

I looked through some other threads to try to solve this myself, and did whatever else I could, but I still cannot get my Wordpress install file to go off, even though i have FTP’d it to my online directory.

I have looked briefly on the wiki, tested my account, and tried over and over to resolve this problem myself for the past couple hours. I am new to owning my own domain. I want to have Wordpress on my site, and I used the One-click install and followed the instructions on http://codex.wordpress.org/Installing_WordPress very closely.

I am running Windows Vista, used FileZilla as well to upload the wordpress content. I believe my problem may have something to do with transferring the wordpress content to my database with both the dreamhost net2ftp and FileZilla. In any matter, I can see the exact directory where my install.php file is for both FileZilla and the DreamHost supported ftp program, however whenever I try to get to the install file, these errors happen:

If I use http://www.skeetybird.com/wp-admin/install.php or http://www.skeetybird.com/skeetybird/wp-admin/install.php I get a white screen that simply says: The system cannot find the path specified.

If I use http://avengers.dreamhost.com/skeetybird/web-admin/install.php I cannot establish a connection with the page.

If I use the DreamHost net2ftp interface and navigate to the install.php file, and click the “install” button above the directories list, it takes me to a page that says:

[[[The net2ftp installer script has been copied to the FTP server.
This script runs on your web server and requires PHP to be installed.

In order to run it, click on the link below.
http://avengers.dreamhost.com/skeetybird.com/wp-admin/net2ftp_installer.php?security_code=

net2ftp has tried to determine the directory mapping between the FTP server and the web server.
Should this link not be correct, enter the URL manually in your web browser.]]]

When I click the link it again fails to establish a connection. I can connect to pages fine anywhere else, I turned off firewalls momentarily to see if I could connect, and I checked DreamHost’s downtime messages of which there are none for right now.

I connect seem to connect to FTP servers through skeetybird.com even though this e-mail I received says I should be able to:

"When you have your software and are ready to connect, you will need to
provide it with a few settings: your username, password, and where you
want it to connect to.

Username: skeetybird
Password: (changeable through the web panel)
FTP Server: avengers.dreamhost.com

| IMPORTANT NOTE:
| The FTP server name above is temporary and subject to change in the
| future - use it only for your site’s initial setup. Once your
| domain is working on the web you should begin connecting directly
| to “yourdomain.com”"

This following point may be a key element for solving this issue. This e-mail was received after I successfully had Wordpress installed on my site, and the first step says to:

"

  1. Please create an admin user at:

-http://www.skeetybird.com/wp-admin/install.php"

However, as previously stated, the “system cannot find the path specified.” Nor can it for any of the other steps following that suggest me going to URLs.

Another note that may help, when creating the database New Hostname, it mentions after the textbox that the “The Domain must use OUR DNS!” I just redirected the DNS addresses from namecheap.com to dreamhost…I believe…about 30 minutes ago. However, the three listed in the e-mail from DreamHost said the addresses are ns1.dreamhost.com ##.##.##, but when I redirected them from namecheap.com, it would not let me put ns1.dreamhost.com, but rather had me direct them to ns1.skeetybird.com.


#2

I’m sorry to hear your having problems despite following the instructions. This is most likely going to be a head-slapping situation though. I think you still need to go back to your domain registrar (namecheap.com?) and update the nameservers.

What is happening is that since the nameservers haven’t been changed we’re not getting the IP address at DreamHost. Instead we’re getting an IP address for some machine that your registrar has setup to show parked pages. And naturally that is not the machine you’re trying to install WordPress too :wink:

Use the following hostnames for the nameservers: ns1.dreamhost.com 66.33.206.206 ns2.dreamhost.com 208.96.10.221 ns3.dreamhost.com 66.33.216.216And it might take a while for the changes to propagate across the Internet.

Customer since 2000 :cool: openvein.org