WordPress File Upload Size

wordpress

#1

No matter what I do I can’t increase the maximum file size for uploads to media. (Amongst other things)
Here’s what I’ve done:

  1. SSH into my site
  2. ps ax (shows php70.cgi running)
  3. cd ~/.php/7.0
  4. ls -la (shows phprc)
  5. Edit phprc to look like this…

; {{{ The following lines were automatically added by DreamHost
zend_extension=opcache.so
; }}} That’s all from DreamHost
upload_max_filesize=150M
post_max_size=256M
memory_limit=256M

  1. killall -9 php70.cgi -u myusername
  2. Go to my website and STILL the filesizes aren’t changed

#2

Oooookay… I went to my site settings in dreamhost and edited them - I changed my php version to 7.2cgi. After I did that my changes actually went into effect. The odd thing now is “ps ax” doesn’t show the phpxx.cgi processes. But my issue is fixed so ¯_(ツ)_/¯


#5