Wordpress error



i just set up a wordpress blog and have been trying to get it all organized and ready to move into it’s permanent home…and btw, having used MT and EE…i love wordpress, so far.

'cept…i’m getting errors and don’t really know what’s causing it or how to go about fixing it.

if you go to the main page (http://www.arinsattic.com/creditrepair), click on any of the categories, then hit “back” in your browser, you get this:

Warning: main(/home/.waggler/arin721/arinsattic.com/creditrepair//wp-config.php): failed to open stream: Permission denied in /home/.waggler/arin721/arinsattic.com/creditrepair/wp-blog-header.php on line 6

Fatal error: main(): Failed opening required ‘/home/.waggler/arin721/arinsattic.com/creditrepair//wp-config.php’ (include_path=’.:/usr/local/lib/php’) in /home/.waggler/arin721/arinsattic.com/creditrepair/wp-blog-header.php on line 6

if you then click “refresh” (or reload or whatever it is) in the browser, the page loads.

anyone have any idea on what’s causing this? at the moment, i’m stumped.


I can’t reproduce the error using the method that you’ve suggested.



well, of course not. the moment you ask for help with a problem, it disappears :confused:

using netscape and ie, i can’t make the error happen either. (hadn’t thought of trying another browser.) it’s only happening in safari.

so i guess it’s…a browser issue. tho i’ve never heard of such a problem before. how bizarre.

thanks for checking it for me tho.


I was using Safari. Try emptying the cache and clearing your cookies.



woohoo! that did it :slight_smile: thank you ever so much :slight_smile: that would have driven me batty after a bit, i think.


Glad I could help. More than likely, it was a temporary error and Safari unfortunately cached it, or it was stored in a WordPress cookie.