WooCommerce

wordpress

#1

How do I get this message to go away and the widget to function without the it showing up in the top line area?

Warning: session_start() [function.session-start]:
open(/tmp/sess_d1qab13le8bve2n18906o5sid7, O_RDWR) failed: Permission denied
(13) in
/home/csiaccess/vitatech4life.com/wp-content/plugins/woocommerce/woocommerce
.php on line 138


#2

That’s odd. PHP Sessions should be enabled on your box. It looks like you’re still running PHP 5.2, though.

Go in to your Panel, Manage Domains, and edit that domain. Under PHP, change it to 5.3 FasCGI

That should help.


#3

Had the same issue just now. Checked the session and realized that because I change the user for the staging environment where the WooCommerce test location was the session was still under the ownership of the previous user. After I changed that the error went away and I was able to checkout again.