Wikis Down, Can't Edit Pages

apps

#1

I just sent a message to support, but wondering how wide-spread this is, whether is just a server hiccup (I hope) or if something has changed this weekend.

Both of my Wikis have stopped functioning and (wouldn’t you know it) I need to use them tomorrow in a course with a bunch of web novices… The UseMod one was working fine yesterday. The KWiki one doesn’t get used too frequently but it’s down too.

When I try to edit I get these errors

UseMod:

can not make /home/arted/massarted.org/artech/artwikidb/temp/lock: Permission denied

Kwiki:

Can’t open lock file metabase/lock/MassArtEdCommunityPages
:Permission denied at /usr/share/perl/5.6.1/CGI/Kwiki/Database.pm line 29.

Tried chmodding, no change.

Anyone else have this problem, any suggestions?

Help!


Oh yeah, this is on Monkey. MovableType on another machine is working fine.


#2

I had a similar incident last week; after about an hour it was up and running again. No details from support other than “there was an issue” and they fixed it (by just rebooting?).


TorbenGB


#3

I’ve been having these problem all week. They usually go away in about an hour. Im not dealing with a similar one. I get this error

Cannot open /home/.radiance/reviewfo/reviewfornurses.com/amember/data/.htpasswd for write. Make directory /home/.radiance/reviewfo/reviewfornurses.com/amember/data and this file writeable for PHP scripts

I haven’t changed anything on my site in months. Im on Kiki


#4

Well, I poked at it with a stick and it came back.

Just opened the files on the shell, listed them, opened the scripts in vi, just poked around. Didn’t actually change anything. Mentioning this because it may have been a server side caching issue resolved by touching the file??

or, maybe a coincidence :slight_smile: