Why isn't python2.6 available?


#1

According to the forum page on python (http://wiki.dreamhost.com/Python) Dreamhost uses python 2.6.6 by default (as of Feb 2012). I can’t seem to find it anywhere. /usr/bin only has python2.4 and python2.5, and pyversions only lists those two versions.

I’m on the dagger server if that makes a difference. Is there a simple answer, or should I be asking this directly to Dreamhost staff?