Where to upload QT streaming files?


#1

I turned on QT streaming in my control panel yesterday and it says I should upload my .mov files here:

/home/myusername/streaming.mydomain.com/file.mov

But when I log on via FTP (using myusername), I don’t see a “home” directory and I don’t see a “myusername” directory as referenced above. The topmost level I can get to shows:

/mydomain.com/
/maildir/
/logs/
/streaming.mydomain.com/

All my site files are in the /mydomain.com/ directory.

So, where do I upload my .mov files to work with streaming? To that top-level /streaming.mydomain.com/ directory at the same level as /mydomain.com/ ? Or do I add a directory inside /mydomain.com/ (where all my other files are) and upload them there? If so what should I name the directory?

I posted this to support about 24 hours ago and have yet to hear a response. I wanted to work on this today so I’m trying here.

Thanks
AM


#2

Put the .mov files inside /streaming.mydomain.com/

Keep in mind they must be hinted movies in order to work. Any random .mov won’t do.

And you didn’t see the ‘home’ or your username directory because your using regular ftp. It drops you into your username directory as the base directory “/”. On the other hand if you used sftp you’d see all those directories mentioned above.

-Joon
{ dvessel }


#3

thank you joon!

When I try to connect via sftp, I get an error, “Permission Denied.”

This is my first acct. with DH and I’m still finding my way around. Is there some sort of setting I need to make in my control panel in order to connect via sftp?

thanks
AM


#4

Make sure your using port 22 and set the remote starting path as “/home/YOURUSERNAME”. If that doesn’t work it could be a server problem. Talk to support about it if that’s the case.

-Joon
{ dvessel }