Where is PHP version select?


#1

I’ve found references here that suggest that at Domains:Manage Domains:Edit I can chose which version of PHP (4 or 5) I want to use. But there’s nothing on the page that remotely looks like such a choice–or anywhere else I can find.

Anyone know where I should look?

The reason I ask, is I’m trying to install the WordPress plug-in called wp-member and get this error message:

“Site error: the file /home/.sausage/tailspin/undress4success.com/wp-content/plugins/wp-member/wp-member-main.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator.”

That made me wonder if I had an older version installed. But I can’t find anywhere where it says what I have.


#2

That’s no longer available. Everything is PHP5, but you can modify your .htaccess to use PHP4 as a handler.

However, that error mentions ionCube PHP Loader. What makes you think it’s a PHP version problem?

-Scott


#3

Merely ignorance. :wink:

I found dh-phpion at phpBB and looks like that will solve the problem for me.

Thanks for your response, though.


#4

Spoke too soon. Installed the script in the root of my website (http://Undress4Success.com), ran it and got this

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@undress4success.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.


#5

The dh-phpion installer didn’t cause the error.

Your site is working fine and ionCube is indeed loading correctly btw.

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost