Where do we go to update to php5


#1

currently its compiled as PHP4 When I add a domain it usually tells me what PHP ver to use so in my other domains I used PHP5, but my frist domain I used PHP4 (my friend compiled it).

Where do I go in the panel to switch that PHP4 domain to PHP5 ?

Its kinda urgent :s


#2

Domains > Web >
select edit across from the domain in question. Put a check in PHP 5

That should do it!

-Matttail


#3

I did this a while ago and assumed everything was good to go. I then created a tiny script with

echo phpversion ();

and it spits out “4.3.10”

Did I do something wrong?
Note: I have verified that the domain in question is checked for PHP 5.