What up w/ SSH yo?


#1

Now I’m not very smart but I can’t seem to connect via ssh or sftp like I have been for quite a while now… since last fridays dirigible exploding, train-derailing, myspace-melting disaster.

Anyone else? (Yo?)

Cheers and good vibes to all.

yong


#2

I’m on garth, and SSH works fine for me. Which machine are you on? What’s the symptom? Does plain FTP work?

A long while back, I’d connect, or something like that, and then get a “Server closed connection” because my IP address was being blocked due to too many failed login attempts by me. This is an SSH/SFTP-only issue, as FTP still worked for me.

I’d suggest you contact support, and give them your home IP address so they can troubleshoot.

-Scott


#3

Same problem–from IP

24.206.110.38

mindspring.com addresses (earthlink).

ssh_exchange_identification: Connection closed by remote host

^^^^annoying error message when attempting ssh to dreamhost.

kourt


#4

That’s the exact same error I got when my IP address was blocked. So submit a ticket and sit tight.

Did you try FTP? Telnet might even still work, but neither is encrypted.

-Scott


#5

I’d love to submit a ticket with the pertinent info—but my brother manages the WebID and all associated accounts–and he is out of town and unreachable. So I’m dead in the water right now… no SSH. I suppose I can go to work and SSH in—works fine from there—but not from home.


#6

Have you double checked to make sure your “home” firewall or other “internet security” tool (damn Norton Suite!) is not involved?

–rlparker


#7

well, can you just get your self a new IP address then? If it is from too many failed login attempts and the IP has been blocked, then a new IP address at home would fix that. Often just resetting your DSL/cable modem will get you a new IP address if it’s assigned by DHCP. If not you could perhaps contact support for your ISP to get help changing that - since you can’t contact DH support.

–Matttail
art.googlies.net - personal website


#8

This error message clearly indicates rejection from the host I am trying to SSH in to. Not an issue of home firewall/internet security (running MacOS X 10.4.7)

kourt


#9

New IP has been tried–

Now we’re just using plain old telnet (which works). How pedestrian.

kourt


#10

You are absoolutely correct, and I apologize for not having read the thread carefully enough. I must have been having an particularly “dumb” day.

–rlparker