Weird problem (Improper Hosting? Wordpress Install?)


#1

So I am trying to setup a website for my sister (http://www.inmyskyvvys.com) she makes clothes and wants me to set up an e-commerce for her. I figured it would be tough as I had never used php (apparently this isn’t hard) but I can’t even get the website to host properly.

I’m becoming slightly annoyed. Yesterday I re-hosted the non Dreamhost domain and installed Wordpress again. I waited a few hours and refreshed the page. I saw the “Wordpress Install” page and was about to setup everything admin when my computer shut down (I took out the battery and accidentally bumped the cable). But that’s ok I told myself this was something online. I have since tried to access that website w/ no luck.

Do i have to re-install wordpress? Or am I hosting it wrong?


#2

No you don’t have to reinstall wp just finish the setup process but why not use software that is tailored for ecommerce? Wordpress is primarily a blogging platform. You can install plug-ins to have ecommerce functionality but you would be better off going with something like prestashop or opencart. There is also zencart that you can install from the one-click section too but I would go with prestashop or opencart imo.


#3

did you install wordpress as a one-click? If so did you pick simple or custom? What folder is wordpress installed in?


#4

Thanks for the reply Ryo-ohki, by finishing the setup what exactly do you mean? continue at myurl.com/wp-admin/install.php to input the admin functions? because I can’t seem to get that to work!

Thanks also for the info on zencart, opencart & prestashop. I had not thought of doing it that way!

I did the custom install, I installed in in the inmyskyvvys.com url folder… is that not where it should have gone?

Thanks for the help guys… I was getting a little bonkers


#5

when i navigate to http://www.inmyskyvvys.com/wp-admin/install.php i do get the wordpress setup script. You need to complete the info there.


#6

the curious case of inmyskyvvys abounds! ZOUNDS!

I see nothing!

[URL=http://img861.imageshack.us/img861/3969/zounds.jpg][/URL]

I’ve tried a different web-browser (why should that matter?) do I need to empty my cache? I think not I’m on a different computer in my house then where I set up this shindig.


#7

That’s very strange. I checked back just now and the page is still there. (FYI-this install page will vanish after the first person fills it out and setup completes).

Please define “nothing!”… White page? 404 error? other error?


#8

It will vanish, I was thinking something like that… i mean otherwise others could go in there and play around.

I took a screen shot of it and posted the link in my reply prior to your post

“ZOUNDS AGAIN” <===

It’s a link, I tried to post a picture on here, but i haven’t figured it out yet


#9

That looks like it might be a search page your isp is re-directing you to.

Can you see the image you have on http://www.inmyskyvvys.com/

if you can’t see that yet it seems like your DNS hasn’t fully propagated yet. If it’s been 24 hours you might want to try and force an update via the button in the panel. There are also some instructions in the wiki you can follow if you want to make an entry to into your computers hosts file to bypass the DNS issue (if you do that tho remember to undo it in a day or so as well).


#10

Image of a japanese chick w/ Red Glasses? (TOKiMONSTA), I was testing to see if my ftp server was working (can only seem to get webftp to work not Transmit (on mac) - )

Thanks again for the help, I will try to do what you said. Hopefully it will work. If not then I’ll be back on here!

Gracias again & God Bless


#11

So since you have the question mark after… yes I can see that image, and I am assuming that you can not, which means that it is a DNS issue.

That most likely also explains why you can only get webftp to work at this point.

Go to manage domains in the panel, press the ‘DNS’ link under this domain name, and then on the page that loads press the ‘go!’ button near the top of the page under the section ‘Refresh DNS now for ______’

Also I don’t know how to do it on a mac but you should flush your DNS cache as well, if it’s corrupt it may not be updating correctly, it should self flush if it detects corruption but who knows, google and do it manually anyway.


#12

I just tried doing what you told me at around 12:45 or so. It’s now 2:45pm It said it would take 30 minutes :s

I guess I have to go about it the long way :frowning:

Thanks for the help though… glad im not missing some minute detail like a daft bloke :smiley:

Cheers!


#13

Are you still not seeing anything? I can see the installer just fine. Did you try clearing your browser cache? Although if you tried using a different browser too and didn’t see it I don’t know what the problem could be but it is on your end >.>


#14

don’t post that here… use a PM… anyone could take over that install now…


#15

it was already posted in a previous post anyway


#16

ah, true, sorry about the misdirected admonishment! I was just browsing too quickly. carry on, my mistake!

to the OP: don’t post that stuff to a public forum, especially when your web app is insecure and not working correctly. you’re just inviting trouble…


#17

If i had realized this was going to turn into a DNS issue that wasn’t getting quickly resolved, I wouldn’t have posted it that way either… At the time it seemed like he just didn’t know where to go next…