Weird FTP problem


#1

Hello,

I am unable to upload files to the DreamHost FTP server. I get a connection very quickly but when I try to upload a single 2kb file it just hangs at 100% until it times out and the whole thing starts over. If I try to upload more than one file the transfer rate slows down from 6kb/s to 0.2kb/s within a minute and then it hangs. I have now tried WS_FTP 2007, FileZilla, FireFTP and WebFTP and neither of them works for me. In WebFTP (both in IE and Firefox) I do not even get to the part where I can start uploading (I click the upload button and then it is just trying to connect until it finally times out).

HOWEVER, I also tried this (via logmein.com) on my computer at the office and I was able to upload a whole site without a problem! After this I concluded my setup at home was to blame but even after turning on all the services that are running on my work computer and switching off both my software and hardware firewalls at home to see if that was the problem I still could not upload to the ftp server at DreamHost. To make matters even more complicated I have no problems uploading files to the ftp server at HostRocket!

What else could I try? Is there anything about the DreamHost FTP servers fundamentally different from the ones at HostRocket that I should be aware about?

Kind regards,

Daniel Baars


#2

The only thing that comes to mind is whether you have PASV enabled in your FTP client. I assume when you mentioned WebFTP you meant using http://webftp.dreamhost.com

If you did use the above webftp address it might be time to log a support request since net2ftp doesn’t use the FTP protocol to upload files.


Hot Product Directory | Get Around The Net Directory


#3

Alternatively, you can upload by ssh (use winscp software)


Get [color=#CC0000]$97[/color] Off with promo code :[color=#CC0000]97USA[/color] :cool: -->choose your plan (promo code included)


#4

FileZilla also allows SFTP connections, give that a shot.


For 30% more diskspace, 30% more bandwidth, and $40 off use promo code [color=#CC0000]THEFULLMONTY[/color]

fidgeting.net


#5

I’ll suggest you to try to upload files via DH panel --> Domains --> Manage Domains --> WebFTP. If you are still unable to upload files, contact DH support and ask them to check your server.

More code here Save [color=#CC0000]$97[/color] (max discount) with [color=#CC0000]97CRAZY[/color] SignUp NOW