Website not showing up after FTP upload on Filezilla?


#1

Hi everyone!

I am an intern at a small firm, and I was tasked with getting the company website sorted out. The owner already had a domain hosted on DreamHost. He gave me his account information, and I built a website on Adobe Muse. I made a username for myself on his DreamHost dashboard and then made myself the owner of the domain.

I attempted to upload the website using Adobe Muse’s FTP upload function, but it did not connect. I exported to HTML and I tried to use Filezilla. After a bit of troubleshooting it worked like a charm! Everything uploaded. I placed all of the files from the HTML export into the folder Home --> My Username --> Website.com (domain name). I thought that this was where it was all supposed to go.

However, the website is not appearing when I type the domain into a browser. I am super confused! I’ve scoured old forum posts until eventually I gave up and decided to make my own post.

Can someone please help me? I’m so lost!

Neverymind!!! I figured it out! Turns out it just takes a while to upload lol. Thanks!


#2

Hey madelinelee14,

Glad to hear you got that sorted out! If you get stuck again you can also reach out to us via Live Chat for immidiate support.

Thanks,
Mari


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.