Website doesn't show up in Chrome


#1

my website doesn’t show up in Chrome when I type in the address without www

It works fine in IE (both with and without the www). Does anyone know how to fix this?


#2

Make sure you have your domain set to add the www (if you really want that). From the panel: Manage Domains -> Edit your Fully Hosted domain and set the “www” option. Either force it to stick with “www” on the front, or strip off the “www.” You’re better off settling on one, rather than letting it work either way.

As an aside, this normally isn’t a problem. What’s your domain?