Webmail works, pop3 doesn't


#1

I’m trying to assist a client with email. They can log into webmail just fine, and I’ve followed the Wiki for setting up outlook express, but outlook express will not login with the credentials that work with web mail…Any thoughts?


#2

make sure your client’s outlook express is logging in with the username dreamhost provided for his email account… it will probably be something like m123456

if you dont know the username for a certain account, you can find it at http://mailboxes.yourdomain.com


use promo code CHEAPESTHOST when you sign up and get $50 off your yearly plan


#3

Thanks for the reply. I tried the m######## as the user name and compared it to other computers in the same office…The username looks right, the password is the same one he’s using for webmail. It honestly doesn’t make any sense that webmail works, but pop3 doesn’t. I’ll keep digging.


#4

I’m not a fan of Outlook Express so I’ve not used it on my current machine so it’s basically ‘clean’

This is how I created an account.
(replace example.com with true domain)

Using Tools>account then add > mail.
Display Name
example.com

Email address
test@example.com (make sure this exists as a mail user)

Incoming is POP3
Incoming server
mail.example.com
Outgoing server
mail.example.com

Account name
m1234567
Password
abc1234
Remember password box is ticked
Leave SPA box unticked

Finish

Now go back to tools>account and select the account you have just created and click properties. Leave ‘General’ as is . Click ‘servers’ tab and tick box under Outgoing mail server. click the ‘setting’ button next to the box you just ticked and select 'Use same settings as incoming…'
Click on apply and then OK.

Close Internet Accounts box.

Click the small arrow to the right of send/recv and select the new account you just created from the drop down to download email.

To send email click the ‘Create mail’ button.

In the composing box if there have been other accounts created make sure the correct user is selected in the from drop-down.

Good Luck!

P.S. Introduce your client to ‘Mozilla Thunderbird’ :slight_smile:


Norm


#5

You must also check “My server requires authentication”. For full details see this wiki entry about it.


Simon Jessey
Keystone Websites | si-blog
Save up to $49 with promo code [color=#CC0000]SCJESSEY[/color]


#6

There is one other issue that you may have to address. My ISP, because of spam issues, was not allowing me to connect and send mail over the reular ports email . There is a posting in the DH Knowledge base about using non-standarad ports (sorry I’m not at home now otherwise I’d send you all the info) about which ports to use to send and receive using the DH POP and SMTP. Otherwise you may be trying to send and receive emails using your ISP’s servers but using another mail domain.

–Simon

http://www.simonmetz.com


#7

Well yes if the ISP blocks port 25 then swap it for 587 with 110 being your incoming port.


Norm