Webmail not showing "FROM" column


#1

Hi folks! Have you ever heard about something like this? I’ve also asked Support to look at it because I can’t fix it myself.

One of my mailboxes (on server sack) is acting up, but I have not made any changes so I don’t think it’s my fault. The “From” column is not displayed, but the “To” column is displayed instead. I can’t see who sends mail to me (except by opening each mail).

The “Index Order” setting in “Options” looks correct but the result is not the same as the settings. This only goes for the mailbox m(number removed). All other mailboxes appear to be correct.

The “Index Order” setting lists this:
up | down | remove - Checkbox
up | down | remove - From
up | down | remove - Date
up | down | remove - Flags
up | down | - Subject
up | down | remove - Size

But the actual columns in the Inbox (and all other folders) shows “Checkbox” “To” “Date” “Flags” “Subject” “Size”. If I remove the “From” field in the “Index Order” then the result is that the “To” column disappears in the mail view!

What gives?


TorbenGB


#2

D’oh! I had made a change and that caused this problem. It’s an error in Squirrelmail, though.

Some mail programs have an option about where you want your drafts to be stored. The Inbox can be useful for this so you won’t forget those drafts. I chose that in Squirrelmail as well – and that caused the error.

If Squirrelmail can’t handle the Inbox as folder for drafts, then Inbox should not be listed in the options…


TorbenGB