Webmail not able to view HTML emails


#1

Hello, I’m using Squirelmail to access my emails and all of the emails that I receive with HTML format, it doesnt show anything. this is the example,
http://img338.imageshack.us/my.php?image=html1zt3.jpg

if I use outlook to access my emails (same emails) I can see the HTML format. what causes this ?

http://img248.imageshack.us/my.php?image=html2hw0.jpg

and why is it everytime my outlook retrieve my emails, it delete from my webmail inbox ?


#2

[quote]if I use outlook to access my emails (same emails) I can see the HTML format. what causes this ?

[/quote]

There are settings in webmail to control display of html and images.

[quote]and why is it everytime my outlook retrieve my emails, it delete from my webmail inbox ?

[/quote]

Because you’re using outlook, and that’s what microsoft thinks you should want. You are coming to a sad realization; Cancel or Allow? :cool:

----------
[color=#00CC00]ANONYMOUS0 => Max Discount[/color], [color=#6600CC]ANONYMOUS2 => Max Discount less $1[/color] or Cut the code, [color=#CC0000]it’s their birthday:[/color] [color=#00CC00]9999 => $99.99 Off[/color]


#3

The first answer Anonymous2 (or Ardco, or BobS, or whoever-he-is-calling-himself-today) is accurate; just ignore the rest of it (he’s on an anti-Microsoft rant of late :wink: ).

There is a setting in your account configuration section of Outlook Express that determines whether or not message are left on the server after being downloaded by Outlook Express. You can reach that option by using the pull-down menus as follows:

Tools–> Accounts–> (Select your DH account)–> Properties–> “Advanced” Tab --> Delivery (bottom Section). There you will find a check box for “Leave a copy of messages on server” which you can either check, or “uncheck” as you choose.

If Outlook Express is deleting your messages after it downloads them, this is “checked” ; to change that behavior, just “uncheck” the box, click “ok” to submit the change, and you’ll be “good to go”. :slight_smile:

–rlparker


#4

[quote]or whoever-he-is-calling-

[/quote]

Hey Robert,

You seem overly obsessed. Give it a rest already. Or go fsck your hdd again.

----------
[color=#00CC00]ANONYMOUS0 => Max Discount[/color], [color=#6600CC]ANONYMOUS2 => Max Discount less $1[/color] or Cut the code, [color=#CC0000]it’s their birthday:[/color] [color=#00CC00]9999 => $99.99 Off[/color]


#5

I’ve just found the setttings to enable html, is there a way where I can turn this on for all mailboxes by default ?


#6

if you are talking about webmail (SquirrelMail) I do not believe there is…and you really shouldn’t do it even if you could. You should always “screen” you messages before viewing them in html as there is some “bad” code out there that can screw you. Html is suppressed initially for security purposes.

–rlparker