WebFTP "Actions" not working


#1

Has anyone else had the problem that the options under “actions” in WebFTP no longer appear. I used to be able to “edit” the files directly, but edit no longer appears there. The whole “actions” column is blank.


#2

yep. I did not even notice that there is an action column there. What is it for previously?

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color].


#3

The “Action” column is “balnk” for me for directories, but is still populated with the “Views”, “Edit” and “Open” link for files.

Could you have somehow removed the ability of the user you have logged in as to “write” to your files (changed permissions)?. There would be no reason for anything to appear in the “Actions” column for files you have no “write” permission on, as you could not complete any of those actions as the logged in user in any event. :wink:

–rlparker


#4

The same thing has happened with me. I used to be able to view, edit, and open files directly but that option has disappeared. This has happened with accounts that I haven’t touched in months, so it is likely not a permissions issue.

I’ll create a new FTP account just to see what happens with it, and post back with the results.


#5

I understand. That is strange, and I can’t duplicate the situation - those options are still there for me.

Makes me wonder if this is in anyway related to the roll-out/roll-back of PHP 5.2 environment for some users. Was net2ftp incompatible with 5.2? I jave no idea, just thinking out loud. :wink:

–rlparker


#6

After I created the new FTP account the actions menu seems to have reappeared in all of my accounts! I guess either adding the FTP account fixed it or something was changed on DreamHost’s end around that time. Who knows what caused it, it is a computer afterall! :wink:


#7

strange…another user on IRC said that simply “refreshing the page” fixed it for him…and he hasn’t seen it happen since…go figure! :slight_smile:

–rlparker