Webdav connection problems


#1

Hi all,

I’m trying to set up Webdav on a new subdomain I’ve set up for a git repository, let’s call it git.example.com with the Webdav folder being called project1.

I can access the read-only version through my web browser by going to git.example.com/project1 and can log in with the account I’ve set up.

However, it seems no matter what I do, I can’t access it through anything other than my browser. I’m running OSX Snow Leopard on my local machine. If I attempt to connect to the server via Finder (setting the server address to http://git.example.com/project1), I am asked for my username/password, which I enter, only to have the thing sit there and do, well, nothing, indefinitely.

I’ve also tried it through Transmit though all I seem to get are redirect errors. I’m guessing I’ve just got my settings wrong – if anyone can tell me what I need to enter I’d be really grateful. All I’m doing is setting the server to be git.example.com with the remote path being /home/myusername/git.example.com/project1 I’ve tried several other combinations to no avail.

This is probably an easy problem to solve but I’ve been hunting through the wiki for a solution and all I end up doing is banging my head against my desk. What am I doing wrong?

Cheers.


#2

I have the same problem.
I’m trying to set up GIT repo.
I follow this steps http://wiki.dreamhost.com/Git#WebDAV
when I try to copy files from my local machine to webdav folder using my webdav user, I can’t .
I use to copy: nautilus, davfs2 and cadaver

any help?