WebCalendar Error

apps

#1

My WebCalendar is generating this error:

WebCalendar Error

You must reconfigure your php.ini file to have magic_quotes_gpc set to ON.

This has been running for a few years now and have never had a problem. My account is still set to php4.

Does anyone know do I fix this?


#2

I talked to a support rep tonight and even though the Dreamhost panel said the domain was still on php4/CGI it had been upgraded to PHP5 when the host was upgraded. You’ll be looking to try this: http://wiki.dreamhost.com/PHP.ini

I’ve spent multiple hours trying to get the local php settings to work but it isn’t. Hope you have better luck.