WebCalendar and PHP5


#1

Why exactly is the one-click install for WebCalendar limited to PHP4?

The readme system requirements seem to indicate that it’s compatible with PHP5.

http://wiki.dreamhost.com/Talk:WebCalendar

http://webcalendar.cvs.sourceforge.net/checkout/webcalendar/webcalendar/docs/WebCalendar-SysAdmin.html#requirements