Web/Squirrelmail ?s


#1

Sorry for the repeat, my employer’s firewall seems to play havoc if I try and edit my messages, so I’ll try posting the whole thing at once:

OK, after getting fed up with the increase in spam I’ve seen since the holidays on my ISP account, I’ve decided to turn on my freebie email addresses for webmail.mydomain.com. I thought I set things up correctly earlier in the day, but I continually get the Unknown user or password incorrect message from SquirrelMail when I try to login… I’ve sent an email to alias1.mydomain.com, which points to the mailbox mailbox1.

I’ve tried using alias1 as the username, and I’ve tried mailbox1, but both give me the unknown username error. Is this a problem with SquirrelMail specifically, a problem related to the (possibly pending) new webmail system, or am I just an idiot?

Addendum: I sent a message to the alias in question ~ half hour ago, and it has not bounced back yet (for what that’s worth…)


#2

I’m not exactly sure what you’re asking, but you should be able to login with the alias (ie the part before the ‘@’ in your email address) at webmail.example.com. Ie if your username is m324252 and your email address is luser@example.com, you’d login to https://webmail.example.com/ with ‘luser’ and the password for m324252.

You can also login with ‘m324252!’ (note the bang at the end).

This should work for both the old and new webmail systems.

If this doesn’t answer your question, could you be more specific about the problem you’re having logging in? (You might simply want to write customer support if you’re still having problems).


#3

Yeah, I knew that probably didn’t sound the way I meant… :frowning:

But you had the right idea – neither the username nor the alias would allow me to logon. I tried the username with the bang and that worked, to some extent – it successfully logged me into the mailbox and I could see my test message, but clicking on the link to display the message took me back to the failed logon screen.

I have a feeling I’ll need to do more testing at home; as I mentioned previously, my employer’s proxy server seems to wreak havoc with some webmail systems, so I think it may be a caching issue on the web proxy…

P.S. - congratulations on your upgrade to Grizzled Veteran – it’s been some time since I’ve been in the forums, so this is the first I noticed, and I’m sure it’s well-deserved! :wink:


#4

You might try webmail2.dreamhost.com if you haven’t already. Also, if you set things up recently, it’s possible that something still hasn’t updated.

In any event, if you still have problems after you get home, let support know and they’ll try to get things figured out.

[quote]P.S. - congratulations on your upgrade to Grizzled Veteran

[/quote]

Heh thanks. I have somewhat mixed feelings on the subject. :>

Besides, I shaved, so I’m not nearly as grizzled as I was a week ago.


#5

Hmmm… I would try that, but I get the following error message when I try to logon there:

Licensing Error:

com.endymion.sake.licensing.LicenseException: This demo copy of expired on 1 7, 2003.

:open_mouth: !