Web site down and no support!


#1

Hello
My web site is down since many hours. I have no answer from the support team.

No change was made on my web site since many days. But now my web site is down. It’s written “bad_httpd_conf”.

I tried to follow this instructions : Manage Domains, click on edit for domain that has “bad httpd conf” error
It’s written in the wiki : http://wiki.dreamhost.com/Bad_httpd_conf#Rebuilding_httpd_conf_via_Dreamhost.27s _control_panel

And now i can’t see the edit link on my domain “defrancisation.com”. But beneath “registration” it’s written in red : 1 mon+ left.

defrancisation.com
DNS | Visit 1 mon+ left. DNS Only

In manage account, i can’t use WebFTP | FTP | Add IP or Edit, there is no link !

You can see the problem on this picture : http://s15.postimage.org/mf2hsthjt/Capture.png

I can’t access to my ftp account !! Please can you tell me as soon as possible how can i solve this problem. Thank you.


#2

I checked on your ticket. It’s been picked up and is being worked on. I’ll remind them to let you know what’s going on.


#3

ok thank you. My web site is out of order since 25 hours now !!


#4

DreamHost is down, Web Panel down, websites, down!


#5

no, other sites and panel are working.


#6

DreamHost is back online and needs to update the status page as to what happened. The twitter feed lit-up like a Christmas tree with folks talking about DreamHost being down on this very important day in the USA.


#7

We apologize for any downtime we had a very brief network hiccup, everything is up and running smoothly, we have the tech kittens resolving the issue, nothing to worry about, however if you need more help please send our support Dream Team a ticket here http://t.co/1SH2Fyml and they’ll look into it ASAP

Thanks,
Matt C


#8

an other site on the same web hosting is working well.
In the who.is, status is…inactive for my website !
http://who.is/whois/defrancisation.com


#9

Everyone except defran was having an issue with our outage. defran has a specific issue, and as soon as we catch up from the outage, someone should get back to you. I’m sorry about the delay.

Your domain is back up, though, and giving a bad https conf error.