Web Page Not Viewable In IE

design

#1

Hello,
I have started my site w/ a very simple index page and for some reason it is not viewable through IE 7. It displays fine in Firefox.

I would be very appreciative if someone can try it themselves w/ IE to see if they have the same issue. If anyone can look at the source code and find the problem I would be very appreciative.

The site is: http://www.launchthebiscuit.com and I’m keeping it simple while it troubleshoot the issue.

Thanks in advance for any assistance!


#2

Well, even though that did require my firing up a Window’s box and unleashing Internet Exploder (wink), I took a quick look at the page in IE 6 - and only a blank page displayed.

I gave the code a quick glance, and didn’t spot any obvious problem, sorry … I’ll try to give it a more thorough inspection later in the day after my morning flurry passes.

–rlparker


#3

I found the problem.

Launch The Biscuit [color=#CC0000][/color]

Lose the “” (in red above), and IE 6 will be happy. :wink:

–rlparker


#4

Validator can help find problems.


#5

A bit simpler than the annoying find the unclosed

problems I keep having.

$97 DISCOUNT [color=#CC0000]DISCOM97[/color], Double bandwidth or disk [color=#CC0000]DISCOMX2BW[/color] or [color=#CC0000]DISCOMX2SPACE[/color] More codes


#6

You’re exactly right, the problem was with the style tag. Thanks for looking into it for me and for the fast response!


#7

No problem, and I’m glad you got it sorted out. :wink:

–rlparker