VPN openswan

apps

#1

Hi all.

i am trying to install opensawn, i make apt-get install openswan
and everything is fine, but when i run opensawn, i get this error

ipsec_setup: Starting Openswan IPsec 2.4.6…
ipsec_setup: FATAL: Module af_key not found.
ipsec_setup: kernel appears to lack IPsec support (neither CONFIG_KLIPS or CONFIG_NET_KEY are set)

i been reading about this but i cant solve this problem, anybody can help me ??

thanks


#2

VPN software such as OpenSWAN isn’t supported, even on Dreamhost PS. Sorry.