Using Outlook or Windows Mail


#1

For two weeks now, I have been trying to get Outlook or Windows Mail to work with Dreamhost. I am using Office 07 and Vista. My Web mail is Squirrel Mail. When I create an account (POP3 or IMAP) in either Outlook or Windows Mail, and input the servers, ports, etc as indicated by my server settings, I always get “server logon rejected”. I have tried this wirelessly from work, home, public, etc and have had no luck. Does anyone have any suggestions? I can’t continue to work without Outlook


#2

Check that you have the correct username and password and also that the case is correct. Check you have the incoming/outgoing servers as mail.example.com (where example.com is your domain name)

You might want to try creating another mailbox account using a simple username and password and check that they are working. If they are working then that would tend to show a problem with your username/password verification.

Have you used Outlook or Windows Mail before? i.e. are you familiar with the programs?


HMS Norm

Opinions are my own views, not DreamHosts’.
I am NOT a DreamHost employee OK! :@

Act on my advice at your own risk!


#3

Thanks for the post. I have used Outlook for years but have never had to try to set it up myself. I have worked for the government and we have used NMCI as our IT support. I will try a different user name. I thought of that as I know have it as xxx.x.xxx format and maybe the server doen’t like the two dots. However, I can login on Webmail all day with my current user name/password combo.


#4

Did you try using your mailbox username and password instead of email address and password?


HMS Norm

Opinions are my own views, not DreamHosts’.
I am NOT a DreamHost employee OK! :@

Act on my advice at your own risk!


#5

Your full email address (whatever@yourdomain.tld) and password is what you should use to log in to the DreamHost mail server (mail.yourdomain.tld), and “dots” in your email address should not make a difference (they don’t for me).

Outlook has what I believe are some “quirks” that often trip people up. Just yesterday I responded to a client with the same issue you are having.

It seems as though she actually was able to connect just fine using the set up instructions in the DreamHost wiki, but didn’t think she could because of the “brain damaged” was the Micro$oft “test this connection” thing worked in the account configuration.

Being “trained” by me, she knew better than to leave the “password” stored in the account setup information - which was the source of here initial confusion, because in the setup dialog if the password is not entered (bove the “Save password” checkbox) the test will fail with an error message like the one you encountered. Sthough, and I believe reasonably, that if she didn’t enter the password in the setup, she would be prompted for it (lilke she would be when connecting “live”, but Outlook didn’t do that for the “test” it just tried to use the paswword it didn’t have, and the test failed.

Once we actully entered the password in the account setup dialog, the “test” worked. Her confusion was further fueled next when she tried to do some “tests” by using POP3 to send and receive - she set the account to leave messages on the server to do this, and couldn’t figure out why Outlook was not retrieving messages that were still in the inbox on the server if she had ever retreived them before.

What she had done was retrieved them (left them on the server) , deleted them on her machine (and purged the trash), then went to send/receive again - but it wouldn’t get the messages in the inbox on the server she had already retrieved. Now that would make sense if Outlook saw identical messages already retrieved, but she felt that would not be the case since she had deleted all trace of them from her computer, and was used to ThunderBird’s behavior or always grabbing whatever was in the inbox on the server (even if it would result in “duplicates” on her machine. Unfortunately, for her in this case, Outlook “somehow knows” it’s already popped a message, even if it is deleted, and it will not get that message again.

At any rate … just sharing, and hopeful that maybe the clue about the password setting might be relevant and helpful in your situation.

… oh yeah, and encouraging you to use ThunderBird! :wink:

–rlparker


#6

Yes. I have tried a variation of things and nothing has worked. I have even uninstalled MS 07 and reinstalled. My next option is to install MS 03 and see if I can get it Outlook working on that version.


#7

I have tried .tld and .com and stil get the same results. I have to click on “save password” to even enter a password but after entering my password, I uncheck. I am promted for my user name/password when sending and receiving. I still get “server rejected login”.


#8

Performing a quick test using a different email client (eg. Thunderbird as rl suggests) might give a better indication of where your problem lies.

If you can connect to the mailserver using the same user credentials in Thunderbird, that would indicate the Outlook configuration on the local system needs attention. If it still doesn’t connect then the focus can be on ports, or worst case scenario, mail/server issues within that particular account.

Maximum Cash Discount on any plan with MAXCASH


#9

I have dowloaded it. But, I understand the wireless system in the office in which I am located blocks POP3. I will try from home or other public local spot. Thxs for the info. Didn’t know about Thunderbird.


#10

The embedded mail client in Opera and the standalone Thunderbird are really fantastic mail clients. If you’re using Outlook in it’s simplest form (as a straight email client) then I think you might appreciate Thunderbird. The best thing I like about it is you can set it up to be totally portable with ease. This is especially handy for carrying your email account around with you on USB, keyring, etc.

Maximum Cash Discount on any plan with MAXCASH


#11

Thunderbird does IMAP too!

–rlparker


#12

Well, “.tld” was just my way of saying "whatever your top level domain may be (.com,.net., org. etc).).

I just re-read this whole thread, and it dawns on me that no one ever asked if you have worked through the DH wiki article on configuring Outlook:

http://wiki.dreamhost.com/Outlook

Following that, step by step, and working through th troubleshooting section should get things working for you.

–rlparker


#13

I just set up an account in Thunderbird first as POP3 and then IMAP. In both cases, I still get login failure error.


#14

I have worked through that procedure 10 times at least thinking I had some typo or incorrect setting. Each time, I get the same thing…login failure. Could it be an Office 07 issue? My boss claims he is using Office 03 and Outlook Express and has no problems. Office 07 has changed Express to Windows Mail and I have worked through the procedure to set it up numerous times as well with no luck.


#15

Then something is either not correct with your user/pass, your host name, your Thunderbird authentication/connection options, or your your port settings - or a firewall is blocking you.

Did you “wing it” with the Thunderbird setup, or did you review the DH wiki on setting it up?

http://wiki.dreamhost.com/Thunderbird

–rlparker


#16

I winged it. I will follow the procedure and see where it takes me. Thx.


#17

Followed to the letter first as IMAP and then POP3. When I “Get mail”, I am prompted for my password. After entering, the following message is returned “Sending of password did not succeed. Mail server mail.estsi.com responded: Login failed”. My user name and password work fine on my webmail (Squirrel Mail). This can’t be as difficult as it is being.


#18

There has to be something simple, or a firewall, or ports …

You are aware that your username, as entered in webmail, is different thatn what yo need to use in Outlook, right?

In webmail, you just enter the xx.xx.xx (the webmail “adds” the @esti.com), but in outlook you need the whole email address as the username.

–rlparker


#19

Yes. I have tried it without the @esti.com, with it, and anything else I (or others) can think of. I will try Thunderbird today from my house to see if it works with my webmail settings as outlined in the setup. Thanks for all your help.


#20

Outlook and Thunderbird still not working from any location. I turned off my firewall and tried and retried. Still no luck. I officially give up!!