Users receiving 504 error


#1

I have a number of users reporting that they cannot access my site, I am seeing similar problems myself (from one machine, and not from another, each routing to dreamhost a little differently).

Tracert from a machine that cannot connect :

Tracing route to www.panicmotion.net [208.113.192.86]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.20.1
2 69 ms 70 ms 64 ms d142-179-96-254.bchsia.telus.net [142.179.96.254
]
3 27 ms 26 ms 28 ms vctabc01dr02.bb.telus.com [208.181.240.110]
4 28 ms 30 ms 30 ms nwmrbc01gr01.bb.telus.com [154.11.4.98]
5 53 ms 54 ms 71 ms 154.11.10.70
6 54 ms 54 ms 54 ms 154.11.2.54
7 54 ms 55 ms 54 ms p9-0.core01.sfo01.atlas.cogentco.com [66.28.4.22
9]
8 67 ms 67 ms 67 ms p12-0.core01.lax01.atlas.cogentco.com [154.54.5.
101]
9 67 ms 68 ms 66 ms t8-1.mpd01.lax01.atlas.cogentco.com [154.54.1.10
2]
10 68 ms 87 ms 117 ms v3492-mpd01.lax05.atlas.cogentco.com [154.54.3.1
0]
11 67 ms 67 ms 68 ms ge3-2-1000m.ar2.lax2.gblx.net [208.50.13.197]
12 * * * Request timed out.
etc.

And from one that can :

Tracing route to www.panicmotion.net [208.113.192.86]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.22.1
2 29 ms 29 ms 33 ms d142-179-96-254.bchsia.telus.net [142.179.96.254
]
3 28 ms 29 ms 29 ms VCTABC01DR01.bb.telus.com [208.181.240.106]
4 30 ms 29 ms 31 ms vancbc01gr01.bb.telus.com [ 154.11.4.65]
5 55 ms 55 ms 55 ms 154.11.10.70
6 57 ms 55 ms 55 ms 154.11.2.54
7 56 ms 57 ms 59 ms p9-0.core01.sfo01.atlas.cogentco.com [66.28.4.22
9]
8 68 ms 68 ms 68 ms p12-0.core01.lax01.atlas.cogentco.com [154.54.5.
101]
9 68 ms 68 ms 68 ms t8-1.mpd01.lax01.atlas.cogentco.com [154.54.1.10
2]
10 68 ms 68 ms 71 ms t3-4.mpd01.lax05.atlas.cogentco.com [154.54.3.14
2]
11 65 ms 65 ms 65 ms gblx.lax05.atlas.cogentco.com [154.54.11.142]
12 72 ms 73 ms 73 ms GE1-GX.dreamhost.com [67.17.162.162 ]
13 74 ms 74 ms 74 ms ip-208-113-192-86.dreamhost.com [208.113.192.86]

Trace complete.

The users have been reporting the same error since mid last week.

I’m sorrry if this issue has been addressed before, a search came up with nothing. Any help or sugestions would be appreciated.


#2

I would recommend recalibrating your dilithium matrix.

Failing that, you might try contacting support.

emufarmers.com
Very little to do with either emus or farmers!