Use PHP5

software development

#1

What is the recommended way to tell my scripts to use PHP5 instead of PHP4 which appears to be the configured default. I see that php 5.2.3 is installed on the server (mayo). I also see a few httpd.conf files but I don’t seem to have access to modify them.

Thanks, devin


#2

Login to the DreamHost Control Panel, choose “Manage Domains” and then edit your domain. There are radio buttons that allow you to choose your preferred PHP version.

si-blog
Max discount on any plan with promocode SCJESSEYTOTAL