Uploading the first time


#1

I uploaded my files (including an ‘index.html’) using Dreamweaver’s FTP, but when I go to the page it says Server Not Found. I put the index file right in the main remote folder right? The domain was registered 2 days ago, do I just need to wait longer for it to be ‘activated’ or something? Or is there something else I’m missing?


#2

If it says “server not found,” then it’s a DNS issue. It takes a few days for brand new domains to fully propagate their DNS. “Empty” domains here will show a parked page.


#3

My site is not showing live either - www.rainiervalleyeat.org. I just put it up yesterday. It it too soon? Is the Tarski wordpress theme good for beginners?
Thanks!


#4

It’s been over a week now and it still says the same thing. Should I just keep waiting or is there something I can do?


#5

We can’t really give you any opinions if you don’t tell us what your website is. send in a ticket to support from your control panel to see if they can help you.


#6

Nahtar, Is your domain correctly set up to point to DH’s DNS servers? Is it registered by DH or another registry?

Did you put your files IN the nameoryourdomain.com folder? Are the permissions set correctly?

If you get a ‘bad http config’ message that persists, contact support.

Vergis, there is no domain resolving. Is it set up correctly? Check your panel.

Make sure your initial WP setup works and makes sense to you before you start playing with other themes.

[quote] Posted by Vergis - 04-12-2011 11:53 AM
My site is not showing live either - http://www.rainiervalleyeat.org. I just put it up yesterday. It it too soon? Is the Tarski wordpress theme good for beginners?
Thanks! [/quote]