Uploading......help


#1

I am new to DreamHost.

It’s been a couple of days, but still when I visit my domain (www.fadedsky.net) I get a strange browser thing there.

I’ve already switched from lira.dreamhost.com to my domain, and for sub-directory I put “” because I didn’t know what else to put. I use dreamweaver as a management program. I also did the same thing for my subdomain, faerie.fadedsky.net.

in the DreamHost email they said “once you get the DNS settings to point to us” is that my problem? how can I change my DNS settings? All the remote info dreamweaver requires is login, password, host directory, and ftp host.

Thanks…

~Fai~ @fadedsky.net (under construction)


#2

also-

is it true you have to name your index file “home.htm” for it to show up? or keep it as index.htm?

~Fai~ @fadedsky.net (under construction)


#3

If the domain was registered with DH, they should have done all the DNS stuff for you. If not you can change it in your panel, Domains->Manage.
As for DW, I can’t remember exactly. But for the FTP host, you should have something like machine_name.dreamhost.com, host directory (nothing or /), and login/password is from the support email/support history.

That strange browser listing is a directory listing. It happens when there isn’t an index file (.html, .php etc).


#4

I normally use index.html as my main index.

If your domain is registered with a non-Dreamhost registrar, you’ll have to log in to the other registrar’s control panel and set the DNS servers to those of Dreamhost.

There should be a subdirectory named the same as your domain within your Dreamhost FTP account, and that’s where you should put your web files, including the main index.html.

– Dan


#5

ok…
i have an index.htm file.
DNS is probably done auto
all the settings in DW are good, according to post #3

why won’t the index show up?

~Fai~ @fadedsky.net (under construction)


#6

never mind…i fixed it.

i put my index and other files under the wrong directory…

thanks everyone

~Fai~ @fadedsky.net (under construction)