Upload+ plugin for WP has no effect

wordpress

#1

Has anyone tried using Upload+, a plugin for Wordpress?

I installed it, but it doesn’t seem to take any effect on the files I upload - regardless of the settings I set in Upload+.


#2

That’s really strange. I just installed it myself after reading your post, in order to test it, and it works “as advertised” for me.

Did you test it with it’s “default” settings before trying to set your own preferences? I’m just wondering if it ever worked on your site?

–rlparker


#3

I installed it and left it at the default settings - and it simply never worked.

I even turned off FastCGI and Extra Security in Dreamhost.

Any other ideas?


#4

Not really … as I said, I can’t get it to fail :frowning: . You realize it only works when in the process of uploading files (it won’t work on files that are already on the server), right? And I’m assuming that you did “activate” it.

I don’t mean to be patronizing with those last remarks; I’m just trying to figure out why it isn’t working for you.

The only other thing that I can think of is if it is somehow conflicting with another plugin you have installed (I have seen that happen with other plugins before). :wink:

–rlparker


#5

Yeah, I know this is only for uploading files. Very puzzling.

Here are the other plugins I have activated:

Akismet
Google XML Sitemaps
Sociable
WordPress Database Backup
wp-cache

Do you have any of those?


#6

Yes, I use wp-cache, and akismet … I don’t use the other three regularly. On my test install for the upload , I had wp-cache disabled (I always disable it when testing) but I don’t think that should have any effect on the plugin.

–rlparker


#7

I disabled all my other plugins - no love. How bizarre.