Upload_max_filesize

software development

#1

Hi,

I followed the instructions for Custom PHP.INI in wiki.dreamhost.com

I have increased the following settings

upload_max_filesize = 50M
post_max_size = 50M

But It doesn’t work. May I know how to fix it ?

Regards,
Arvin


#2

Use the phpinfo() command to get a reading of the settings your site is using. Or use sXi’s script:
http://sxi.sabrextreme.com/dh-phpini


#3

Oh yes… It worked like a charm :slight_smile: Thanks


#4

Ooooh Thank you a lot sdayman. Thank you so much, I was looking for the solution for a long time!
I used it to upload large files to a specific folder in my dreamhost hosting.

Best regards.